Problème connexion avec l'Ankama Launcheur

Postez un message ici si vous avez des soucis pour configurer
ou utiliser correctement le connecteur intégré au nAiO v2.
Avant de poster un message, veuillez lire et respecter les instructions suivantes :
  • Lisez la FAQ du site du nAiO : http://forum.naio.fr/links/faq.html
  • Mettez à jour votre logiciel, car les mises à jour corrigent les bugs
  • Faites une recherche (votre souci a peut-être déjà été posé et résolu)

Problème connexion avec l'Ankama Launcheur

Messagepar kata784 » 04 Avr 2020, 12:09

Bonjour à vous, après plusieurs recherches sur le forum, j'ai un problème concernant la connexion de mes comptes.
Tout d'abord, j'ai bien réinstallé la dernière version de NaiO, puis du launcher d'ankama mais j'ai toujours le même problème.
Je ne touche pas la config de base des connexions et je mets bien le paramètrage pour Dofus 2. J'ai aussi passé la connexion du multi en mode séquentiel pour éviter tout type de problème.
Je lance mon premier compte (compte de base) via le launcher et ensuite je lance le multi de NaiO mais le launcher change mon compte principal avec un compte vierge ( Même fenêtre du launcher de base sauf qu'en haut à droite il y a "Choisir un pseudo" à la place de mon compte).
Après l'annulation de la connexion, on m'affiche le message suivant: Erreur lors de la procédure, Etape n°2 Fenêtre de lancement au premier plan.
Dans le menu de connexion de NaiO, le paramétrage de base du pattern du launcher m'affiche une erreur (tout le reste est validé).
Merci d'avance !
Image
kata784
 
Messages: 1

Re: Problème connexion avec l'Ankama Launcheur

Messagepar Zen » 18 Avr 2020, 18:49

J'ai également presque le même problème, de mon côté j'ai le launcher qui est bon mais pas le client =/

Comment faire pour résoudre le problème ?
Zen
 
Messages: 2

Re: Problème connexion avec l'Ankama Launcheur

Messagepar Abysse-Luga » 03 Juin 2020, 02:33

kata784 a écrit:Bonjour à vous, après plusieurs recherches sur le forum, j'ai un problème concernant la connexion de mes comptes.
Tout d'abord, j'ai bien réinstallé la dernière version de NaiO, puis du launcher d'ankama mais j'ai toujours le même problème.
Je ne touche pas la config de base des connexions et je mets bien le paramètrage pour Dofus 2. J'ai aussi passé la connexion du multi en mode séquentiel pour éviter tout type de problème.
Je lance mon premier compte (compte de base) via le launcher et ensuite je lance le multi de NaiO mais le launcher change mon compte principal avec un compte vierge ( Même fenêtre du launcher de base sauf qu'en haut à droite il y a "Choisir un pseudo" à la place de mon compte).
Après l'annulation de la connexion, on m'affiche le message suivant: Erreur lors de la procédure, Etape n°2 Fenêtre de lancement au premier plan.
Dans le menu de connexion de NaiO, le paramétrage de base du pattern du launcher m'affiche une erreur (tout le reste est validé).
Merci d'avance !
Image


Salut, fermes-tu le launcher après avoir connecté ton compte liée à Ankama Launcher?

Cordialement, Abysse-Luga.
Les meilleurs informaticiens sont les plus fainéants !
Avatar de l’utilisateur
Abysse-Luga
Développeur [Equipe nAiO]
 
Messages: 345
Localisation: Gironde


Retourner vers Problème pour utiliser la connexion intégrée ?

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités