Connexion : Incompatible avec le nouvel UpLauncher

Sujets traités/corrigés/obsolètes concernant les connecteurs du nAiO v1.X

[R] Connexion : Incompatible avec le nouvel UpLauncher

Messagepar Needsomehelp » 19 Fév 2014, 20:50

ZDS a écrit:Problème [R]ésolu en mettant à jour le module "Connexion" (cf page de téléchargements et FAQ)

[ Suivi : Bug #008 / Bug-Tracker ]

Bonjour,

S'il vaut mieux que je crée un nouveau topic à ce sujet-là, merci de me le préciser.

J'ai choisi ce topic car mon problème semble plus ou moins lié.

Le problème : étape 1 du calibrage ne fonctionne plus/pas.

En effet, j'ai désinstallé mon Uplauncher pour installer la nouvelle version disponible depuis tout juste aujourd'hui.

Il fallait donc que je re-calibre le module de connexion et malheureusement à l'étape 1, à chaque fois que j'appuie sur "Insert", l'étape 1 échoue tout aussi vite en me notifiant une "Erreur de traitement".

Plusieurs désinstallations/réinstallations aussi bien du nouvel Uplauncher que du nAiO n'y changent rien.

En espérant que le problème vienne de la mise à jour exceptionnelle de l'Updater et non de ma propre personne...

Je me suis inscrit très rapidement pour vite poser mon problème et je n'ai pas réussi à trouver un moyen d'envoyer un message privé directement, si c'est préférable, merci de me dire comment le faire :)

Ah et j'ai précisé dans mon profil que j'utilisais Windows 8, 64 bits, je ne suis pas totalement certain que c'est 64 bits étant donné que je suis un utilisateur relativement récent des machines Windows (utilisateur MAC à la base) mais je pense bien que c'est le cas.

Merci bien de vouloir me tenir au courant de ce que je pourrais faire pour remédier à ma situation,

Cordialement,

Needsomehelp (yep j'ai bien dit "rapidement")
Needsomehelp
 
Messages: 2

[..] Connexion : Nouveau Uploader

Messagepar Onza » 19 Fév 2014, 21:09

Bonjour,

J'ai eu la "très bonne idée" d'installer le nouveau Uploader de dofus aujourd'hui même et surprise,
Lors du calibrage au moment d'appuyer sur la touche "jouer" de l'uploader, le nAiO me dit :
"erreur de traitement"
Quelqu'un est-il dans le même cas ? Une solution ?

Merci de votre réponse

Cordialement, Onza
Onza
 
Messages: 3

Calibrage !

Messagepar zeokrine » 19 Fév 2014, 22:16

Bonsoir ! :-)

Depuis la dernière mise à jour, à la calibration du "Jouer", je reçois le message "Erreur de traitement" (j'appuie bien sur Ins etc, comme avant quoi..).. impossible donc d'utiliser le logiciel :/

Merci d'avance !
zeokrine
 
Messages: 1

uplauncher 2.18 en cours de déploiement

Messagepar avrakedavra » 20 Fév 2014, 12:20

Bonjour,

depuis hier l'ancien uplauncher dofus ne fonctionnait plus :? . Je n'ai eu d'autres choix que d'installer le nouveau
http://www.dofus.com/fr/devblog/billets/deploiement-progressif-nouvel-updater

j'ai tenté un calibrage du module connexion que j'ai préalablement copier/écrasé dans le répertoire d'installation du nAiO
Hélas le bouton jouer du nouvel uplauncher ne semble pas vouloir être détecter. je reste donc bloquer à l'étape calibrage n°1/5 "erreur de traitement"

voila en tout cas merci pour ce petit bijou qui fonctionne à merveille quand ankama change pas son updater... :lol:
avrakedavra
 
Messages: 1

Re: [..] Connexion : Nouveau Uploader

Messagepar ZDS » 20 Fév 2014, 18:22

Bonjour à tous,

Je travaille justement sur un nouveau connecteur du nAiO pour le nouvel uplauncher de Dofus. Cela prend du temps car le nouvel uplauncher a un fonctionnement totalement différent de l'ancien, je suis obligé de quasiment repartir de zéro sur cette partie là.

Je vais essayer de faire au plus vite, mais à mon avis ça ne sera sans doute pas prêt avant demain matin. Je vous tiens tous au courant.

A bientôt !
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 524

Re: [..] Connexion : Nouveau Uploader

Messagepar Onza » 20 Fév 2014, 18:31

Merci beaucoup et bon courage à toi en esperant que tu réussisse ! :)
Onza
 
Messages: 3

Re: [..] Connexion : Nouveau Uploader

Messagepar Needsomehelp » 20 Fév 2014, 19:08

Ah ah ça c'est que j'appelle du suivi "client" au top !

Je ne peux que plussoyer vivement le voisin du dessus :

Bon courage et merci beaucoup ;-)
Needsomehelp
 
Messages: 2

Re: [..] Connexion : Nouveau Uploader

Messagepar ZDS » 20 Fév 2014, 19:51

Ça risque de prendre un peu plus de temps que j'avais prévu (vu que bien sûr il faut que je le récupère, ce nouvel uplauncher de merde ^^ et que j'ai une connexion internet toute aussi pourrave dans le trou du cul de la Bretagne), mais vu que je suis 100% dispo ce soir pour coder et si tout se passe bien, j'aurai peut-être un rapide correctif à proposer dans la nuit.

A très bientôt (et pensez à aller faire un tour sur le post de la v2 en attendant : viewtopic.php?f=17&t=916)
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 524

Re: [..] Connexion : Nouveau Uploader

Messagepar ZDS » 20 Fév 2014, 23:39

Bonsoir à tous,

J'ai mis à disposition le module "Connexion" version 2.0. Il est disponible sur la page de téléchargement du nAiO en tant que correctif. Il est compatible avec l'ancienne ET la nouvelle version de l'UpLauncher (même si elle n'en porte pas le nom, ça reste une beta donc merci de me tenir au courant de son fonctionnement ^^).

A très bientôt !

PS: Je considère cette partie du souci comme [R]ésolue (la correction étant apportée, nouvelle version déployée), mais je ne verrouille pas encore le sujet. Si trop de remontées problématiques, je demanderai d'ouvrir d'autres topics.
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 524

Re: [R] Connexion : Incompatible avec le nouvel UpLauncher

Messagepar Onza » 21 Fév 2014, 00:11

Merci beaucoup pour la rapidité dont tu a fait preuve !
A priori ça fonctionne niquel, bien que a chaque touche "ins" lors du calibrage une fenêtre "ArrayDisplay" s'affiche.
Il y a juste a la fermer entre les étapes du calibrage et ça marche. Merci beaucoup pour cette nouvelle version.
Onza
 
Messages: 3

Re: [R] Connexion : Incompatible avec le nouvel UpLauncher

Messagepar dydy25 » 21 Fév 2014, 01:05

Pour ma part j ai télécharger le nouveau correcteur et quand j appui sur le bouton jouer avec la touche demander sa me met un petit tableau de arraydisplay et après les étape s arrête que faire ?
dydy25
 
Messages: 1

Re: [R] Connexion : Incompatible avec le nouvel UpLauncher

Messagepar ZDS » 21 Fév 2014, 09:56

Roh le boulet ^^ C'est une fenêtre de debugage comme vous avez pu vous en douter, et j'ai oublié de l'enlever ^^ Je la fais sauter de suite, merci pour l'info ^^

EDIT : Correctif 2.0a disponible (j'ai simplement retiré les lignes de code des tableaux de débug).
Avatar de l’utilisateur
ZDS
Fondateur [Equipe nAiO]
 
Messages: 524


Retourner vers Archives v1

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron